dash2 revs not reading correctly

greenwood_a_s
Posts: 6
Joined: Sat Sep 12, 2020 9:12 am

dash2 revs not reading correctly

Postby greenwood_a_s » Mon Nov 08, 2021 3:52 pm

dash 2 stand alone on obdII rev are reading 7000 and all shift lamps flashing when car at idle. once revved they drop on the display and the shift lamps go off until the rev on the engine drop and the dash goes back up.

Tech Support (D)
Posts: 15
Joined: Thu Jul 26, 2018 7:01 am

Re: dash2 revs not reading correctly

Postby Tech Support (D) » Wed Nov 24, 2021 6:28 pm

Haven't seen that issue before, which vehicle (make, model & year) is the system installed on please?

greenwood_a_s
Posts: 6
Joined: Sat Sep 12, 2020 9:12 am

Re: dash2 revs not reading correctly

Postby greenwood_a_s » Sat Nov 27, 2021 1:53 pm

hello.
car is 2005 fiesta 1.6 zetec s.
i beleive i have the correct setting on the unit but not 100% sure when it comes to things like this. also when revved the revs do drop on the dash but very slowly.
thanks.

Tech Support (D)
Posts: 15
Joined: Thu Jul 26, 2018 7:01 am

Re: dash2 revs not reading correctly

Postby Tech Support (D) » Mon Nov 29, 2021 1:22 pm

Thanks for the car info, I'm not sure why the RPM from the OBDII port is reading as it is. However the best thing to do is take the RPM from a fuel injector instead.

The data transmit over the OBDII port is very slow, it's not fast enough for RPM. Taking the signal from a fuel injector will give you a near instant update rate.

You need to connect the negative side of any fuel injector to the white wire on Conn 1. Once it's connected retest the RPM and if your still experiencing issues, send your DASH2 setup file to daniel AT race - technology dot com and I'll take a look if required.

greenwood_a_s
Posts: 6
Joined: Sat Sep 12, 2020 9:12 am

Re: dash2 revs not reading correctly

Postby greenwood_a_s » Mon Nov 29, 2021 5:30 pm

thank you,
i will have a try from the injector and let you know how i get on

greenwood_a_s
Posts: 6
Joined: Sat Sep 12, 2020 9:12 am

Re: dash2 revs not reading correctly

Postby greenwood_a_s » Thu Dec 02, 2021 4:42 pm

sorted, thank you,
spliced into no.1 injector negative and played about with the settings.


Return to “General software support”

Who is online

Users browsing this forum: No registered users and 1 guest