Racetech 2 Speed Dropping out at 55mph

N1CKY
Posts: 3
Joined: Sat Apr 18, 2020 8:22 am

Racetech 2 Speed Dropping out at 55mph

Postby N1CKY » Mon Apr 20, 2020 10:18 am

Hi,

I recently installed a Racetech 2 for a customer, The speedo works perfectly untill 55mph when it just goes blank after that. Do you have any idea what may cause this?

Info.

Vauxhall Nova
Corsa C Front wheel speed sensor to a OEM vauxhall conditioning relay that converts the VR sensor to hall effect output. Then a pullup on the output.

Regards,
Nicky

peterguk
Posts: 68
Joined: Mon Oct 27, 2014 10:19 pm

Re: Racetech 2 Speed Dropping out at 55mph

Postby peterguk » Mon Apr 20, 2020 5:39 pm

I had a similar issue on my Noble.

Solution was to reduce number of rotating teeth on axle from 10 to 4. Basically frequency count became too high at 50mph ish.

N1CKY
Posts: 3
Joined: Sat Apr 18, 2020 8:22 am

Re: Racetech 2 Speed Dropping out at 55mph

Postby N1CKY » Tue Apr 21, 2020 7:03 pm

I had a similar issue on my Noble.

Solution was to reduce number of rotating teeth on axle from 10 to 4. Basically frequency count became too high at 50mph ish.
Hi, Thanks but that inst really a valid option as it picks up on the OEM ring on the driveshaft.. I hope theres a easier solution..

peterguk
Posts: 68
Joined: Mon Oct 27, 2014 10:19 pm

Re: Racetech 2 Speed Dropping out at 55mph

Postby peterguk » Wed Apr 22, 2020 3:08 pm

Get a scope and check the frequency of the hall effect output.

N1CKY
Posts: 3
Joined: Sat Apr 18, 2020 8:22 am

Re: Racetech 2 Speed Dropping out at 55mph

Postby N1CKY » Thu Apr 23, 2020 7:06 pm

Get a scope and check the frequency of the hall effect output.

That is the plan, But social distancing is making it pretty hard to do so at the moment. I thought id check in on here in the meantime.


Return to “Installation problems”

Who is online

Users browsing this forum: No registered users and 2 guests