system fail to communicate send configuration ERROR

Posts: 4
Joined: Sat Aug 04, 2018 9:53 am

system fail to communicate send configuration ERROR

Postby phil91 » Sun Sep 30, 2018 7:00 am

i have a DL1 connected to Dash2 with ECU loom, and up until now i have been able to program and change configuration using my PC with usb lead to the front of the DL1 and to the Dash 2 using latest race tech software.

So today i have an error SYSTEM FAIL TO COMMUNICATE SEND CONFIGURATION when i tried to SEND or RETRIEVE files from either the DL1 or the Dash2. Tried every single baud rate speed, all the USB ports on the PC, new USB lead and also confirmed via device manager that i'm using the correct USB port.
Also tried a 2nd computer, removed the ECU connection loom from my autronic to race tech stuff, same error time after time

also i've tried booting up software with RT stuff powered down then turning them on afterwards, also tried booting PC from scratch with Race Tech DL1/Dash2 powered up with PC start also.

Any ideas what else i can do to try to retrieve and send config files to these devices

ready to light a match and throw some petrol on this thing ! :(
rtxxx.jpg (200.25 KiB) Viewed 9503 times

Posts: 397
Joined: Mon Nov 21, 2005 4:09 pm

Re: system fail to communicate send configuration ERROR

Postby Support » Wed Oct 03, 2018 12:25 pm

Dear Customer,

Try connecting the DASH2 directly to the computer if you haven't already i.e. black D-type communications connector from the dashes wiring harness > USB to serial adaptor > computer USB port.

If that doesn't work check the firmware version your DASH2 is running on i.e. press & hold the down button input whilst the dash is powering up. You need to be running version 10.0.0 or later to use the latest version of DASH2 configuration tool.

We hope this helps!

Support (D)
Posted by Race Technology Support

Return to “General software support”

Who is online

Users browsing this forum: No registered users and 1 guest