Search found 8 matches

by Chris
Mon Aug 30, 2021 10:17 am
Forum: Installation questions
Topic: Problem interfacing Omex600, DL1 and D2
Replies: 7
Views: 2747

Re: Problem interfacing Omex600, DL1 and D2

I've managed to find some time to get over to the car today. It's still not working but I did read the datalogger config and take photos of the options. I'm completely at a loss now, I've had the ECU updated and the .cal to enable telemetry and I've setup the DL1 to the best of my ability using guid...
by Chris
Wed Aug 11, 2021 7:01 am
Forum: Installation questions
Topic: Problem interfacing Omex600, DL1 and D2
Replies: 7
Views: 2747

Re: Problem interfacing Omex600, DL1 and D2

Thanks for the reply Daniel. When ordered I asked for both the ECU serial and CAN as I was undecided which ECU I was going to use. I don't have my invoice handy, it was done through FB with Andrew. I'm going to the car this morning and I will get the serial numbers and dump the DL1 info. My ECU has ...
by Chris
Sat Aug 07, 2021 6:36 pm
Forum: Installation questions
Topic: Problem interfacing Omex600, DL1 and D2
Replies: 7
Views: 2747

Re: I'm completely lost with setup and need some help please

With some help from a friend we've managed to get the DL1 and D2 communicating. The DB9 connectors weren't labelled correctly. We've been able to get the analogue inputs displayed on the dash. The firmware version on the ECU is 0.70A and needs to be 0.70D to enable to serial telemetry output. Hopefu...
by Chris
Sat Aug 07, 2021 11:22 am
Forum: Installation questions
Topic: Problem interfacing Omex600, DL1 and D2
Replies: 7
Views: 2747

Re: I'm completely lost with setup and need some help please

I've been through the following: https://www.race-technology.com/wiki/index.php/ECUType/OMEX600And710 The channels are mostly setup correctly, I couldn't set the last two channels as the headings weren't available. Omex_serial.png The RT wiring harness is labeled 'RS232 One' and 'RS232 Two DASH'. I'...
by Chris
Sat Aug 07, 2021 10:08 am
Forum: Installation questions
Topic: Problem interfacing Omex600, DL1 and D2
Replies: 7
Views: 2747

Re: I'm completely lost with setup and need some help please

I've made a little progress. I've managed to get my analogue inputs visible on the live monitoring of the DL1 but I'm unable to get anything whatsoever displayed on the dash. I'm able to connect to the Dash to upload my config file (confirmed by seeing the tacho range change). I'm still unable to se...
by Chris
Sat Aug 07, 2021 8:13 am
Forum: Installation questions
Topic: Problem interfacing Omex600, DL1 and D2
Replies: 7
Views: 2747

Re: I'm completely lost with setup and need some help please

DL1_setup_error.png
this is the warning I'm getting when selecting Port 1 for ECU connection
DL1_setup_error.png (194.53 KiB) Viewed 2740 times
by Chris
Fri Aug 06, 2021 7:11 pm
Forum: Installation questions
Topic: Problem interfacing Omex600, DL1 and D2
Replies: 7
Views: 2747

Problem interfacing Omex600, DL1 and D2

Last year I purchased 1x DL1 Club and 1x D2 to interface with my Omex 600 ECU. I'm using the supplied loom between the D2, DL1 and ECU but I'm not able to get any communication whatsoever. I'm attempting to use the following ECU channels: -Throttle Position -Air Temp -Water Temp - Lambda1 Wired into...
by Chris
Sat May 01, 2021 8:28 pm
Forum: Sensor-related questions
Topic: Configuring brake pressure sensor
Replies: 1
Views: 1120

Configuring brake pressure sensor

I'm currently working through the DL1 Club config and have the RT supplied brake pressure sensor wired into An4 but I'm unsure what to select in the software. I can't find a brake pressure option?

Go to advanced search