Search found 4 matches

by Cashmo
Mon May 30, 2016 12:22 am
Forum: General support questions
Topic: "Click to select colour" won't keep my new colour?
Replies: 0
Views: 19095

"Click to select colour" won't keep my new colour?

I downloaded a new version of the Analysis software (v8.5.369) and I have an minor issue changing a run color. Under Analysis Options, Colours, the first color red looks very similar to the second color orange. I can click on color 2, select black to change it and then click OK on the Reprocess box ...
by Cashmo
Fri Jun 17, 2011 1:38 am
Forum: General support questions
Topic: Log Status output
Replies: 20
Views: 25954

I used Stan's setup on my first DL1 but the new one's installation is more permanent so I used a Radio Shack part #276-0271 http://www.radioshack.com/product/index.jsp?productId=2062569 LED assembly with built in resistor per the KB article at http://www.race-technology.com/wiki/index.php/HowDoI/Con...
by Cashmo
Sat Sep 15, 2007 1:52 am
Forum: Pre-sales product questions
Topic: Is DL1 now 10Hz?
Replies: 25
Views: 38432

Stan wrote:If WAAS seems to help with the situation I ran into I will let folks know and in any event Al is thinking about offering WAAS enablement for early DL1s as an upgrade service for a fee.

Stan, were you able to upgrade your older unit and did it have any noticeable effect?

Thanks,
Jeff
by Cashmo
Thu Jan 12, 2006 5:26 am
Forum: Installation questions
Topic: Location of unit mounting in single seat or LMP cars
Replies: 8
Views: 12848

May I suggest a plastic "tupper ware" container just slightly larger than the box? This could be bolted or zip tied to the floor and would allow the wires to pass through with a couple of cut outs.

Note, I do NOT recommend stealing one from your wife/mothers kitchen. :)

Jeff

Go to advanced search