Call me back | My basket | Checkout | Add to email list

     You are here: Website » Knowledge base

« back to website

RTAnalysisRunDatabase / LoadingAndSavingOtherFilesFromTheDatabaseAfterStart-up

Loading and saving other files from the database after start-up

Loading and saving configuration files from the database once the analysis program is different for run specific and global settings:

  • loading and saving run specific configuration files, this includes “vehicle configuration” and “simulation configuration” files
  • loading and saving all other configuration files (global configuration files), this includes “variable information”, “screen layout”, “track markers and sectors” and “general options”

Loading and saving run specific configuration files.


This explanation covers the “vehicle configuration file”, also known as the “car” file, however it is exactly the same for the “simulation configuration (sim) file”.

The analysis software allows the user to set up a ”default” configuration for the vehicle configuration and also a configuration that applies to only a particular car configuration.

If a run file is using its own “run specific” settings then these override the default settings. If no run specific settings are made then the default settings are used.

The default settings can be edited under the “Data menu”.

To load or save new default settings, go to File-> Advanced loads/saves

In the run manager there is a tab to setup a configuration for that particular run, and also load or save new one from file. For more information on this please read here.

Note that the file format for the default settings and the run specific files is all exactly the same, so it’s entirely possible to save you default settings and at a later time use this file to be associated with a simple run that is loaded.

Note that when you load any configuration setting file then the software will automatically first look to the database directory. However configuration files can be stored anywhere as required.

Loading and saving global configuration files.

This is far simpler as the only options are to load and edit the default configuration that is applied to all the currently loaded data. The settings can be edited from the Data menu, and new defaults loaded from the File-> Advanced loads/saves menu.

Page last modified on September 27, 2012, at 09:00 AM