Call me back | My basket | Checkout | Add to email list

     You are here: Website » Knowledge base

« back to website

AnalogModule8 / BeforeUsingTheUnit

Before using the unit

If using the ANALOG8 with another Race Technology product, ensure the units the module will be connected to are bearing the latest version of firmware. Certain older versions of firmware may be incompatible with the ANALOG8. Most firmware updates can be found as part of the latest version of Race Technology software, this can be downloaded from here

Reflashing procedures for each Race Technology product in the range can be found in the Knowledge Base.

Page last modified on May 03, 2016, at 02:44 PM