Analysis 8 software registration fail again.

Halsbury Racing
Posts: 28
Joined: Wed Jul 08, 2009 11:33 am

Analysis 8 software registration fail again.

Postby Halsbury Racing » Fri Aug 21, 2015 9:00 am

A painful and expensive day at the track (ended with rod through block at 11k rpm) was made even more difficult by not having registered Analysis8: All serial data disappeared - which meant I could not get to the data I needed.

I built another Win 7 laptop last night, and it also failed to register even though I was connected to the internet.

What am I doing wrong? Why does analysis still run after 30 days, but hide (without explanation or warning) all serial data?

I have looked for info on the knowledge base, but there appears to be nothing.

Paul

racetec
Site Admin
Posts: 287
Joined: Thu Oct 27, 2005 12:02 pm

Postby racetec » Fri Aug 21, 2015 10:40 am

Hi Paul

The latest RT software can be downloaded from here:

http://www.race-technology.com/software ... 30525.html

During installation it will ask you for a pin code - all you do is enter your email address and our server automatically emails the pin code to you.

Type in this code and the software installation will complete.

Hope this helps.

Halsbury Racing
Posts: 28
Joined: Wed Jul 08, 2009 11:33 am

Postby Halsbury Racing » Fri Aug 21, 2015 11:13 am

Thanks for the quick reply.

I cannot install the latest (8.5) software - my RT video license is not compatible and will only run on version 8.0. I would love to use the latest software, but my video license is not up-gradable and it is hard to justify the cost of a new one, as I will see very little benefit other than RUN file re-process speed.

The software registration for 8.0 asks for an email address and home address and telephone number, but fails to connect to your server. This failure was the same on two different machines, tried 6 weeks apart.

I have successfully installed 8.0 a few times before, I'm just not sure what is going wrong now?

racetec
Site Admin
Posts: 287
Joined: Thu Oct 27, 2005 12:02 pm

Postby racetec » Fri Aug 21, 2015 12:23 pm

Hi Paul

Please could you email me directly with the serial number of your data logger and we'll see what we can do for you.

sales@race-technology.com

Thanks
Adele


Return to “Installation problems”

Who is online

Users browsing this forum: No registered users and 5 guests