RPM Flickering

richard691
Posts: 5
Joined: Thu Feb 24, 2011 12:00 am

RPM Flickering

Postby richard691 » Wed Nov 19, 2014 10:25 am

Hi there,

Can someone assist me on a fault that I have with my omex 710 and race technology dash2 combination please.

The rpm counter flickers when the dash2 is connected to the omex using the race technology serial interface cable.

I can't seem to find any way of stopping the flicker unless I disconnect the serial interface cable from the omex, which isn't an ideal solution.

Do you think there might be some kind of interference?


Kind regards,
Richard

richard691
Posts: 5
Joined: Thu Feb 24, 2011 12:00 am

Postby richard691 » Fri Nov 21, 2014 10:24 am

Can anyone assist me on this please?

Support
Posts: 354
Joined: Mon Nov 21, 2005 4:09 pm

Postby Support » Tue Nov 25, 2014 10:25 am

Hi There,

I will certainly be able to assist you with this. I will however need a little more information.

From your original post it seems as if you are connected to the OMEX through a serial interface but you are taking RPM from the wired connection on the DASH2 wiring harness, is this correct?

If so your issue may be caused by both RPM sources set to YES in the DASH2 settings menu. To find these menus you will need to use a button set attached to the unit to navigate them.

Enter the MENU and select SPEED RPM GEAR. From here press SELECT until you find DASH2 RPM, ensure YES is selected and press the SELECT button, repeat this process until you find RS232 RPM and ensure this is set to NO. Once happy, again press the SELECT button.

If you are taking RPM from the ECU interface then do the reverse of the above settings and ensure RS232 RPM is set to YES.

Hopefully this will fix your issue.

Kind Regards,

RT Support (SK)
______________________________
Posted by Race Technology Support


Return to “Installation problems”

Who is online

Users browsing this forum: No registered users and 1 guest