yet another fuel level sender question

Moderators: jlucas, RTUSA, kieran

Adzer
Posts: 3
Joined: Mon May 16, 2016 5:21 pm

yet another fuel level sender question

Postby Adzer » Sun Aug 06, 2017 2:36 pm

right guys I have a 2004 seat leon, at empty my sender shows 65ohms and at full it shows 226ohms

I only have the sender gauge wired up to the dash2 pro no other sensors so what resistor would I require?

once I have the correct resistor fitted how do I then setup the dash2 pro to read out correctly?

id like it to display how many ltrs is left in the tank is this possible?

ive alredy tried to set it up and I don't think its anywhere near right :oops:

thanks

Support
Posts: 306
Joined: Mon Nov 21, 2005 4:09 pm

Re: yet another fuel level sender question

Postby Support » Mon Aug 07, 2017 9:15 am

Hi There,

I would recommend a resistor value which is as close to the empty resistance as possible. Current draw is not an issue on the DASH2 PRO as the 5v reference is limited at 500mA.

Once the circuit is created and a varying voltage is being applied to the analogue input, you then need to calibrate. The most accurate way of doing this is by emptying the tank of fuel, and taking a voltage reading from the display, rather than a voltmeter. Add 5 litres of fuel at a time and take a voltage reading from the display after every 5 litres of fuel. Once the tank is full, use the Generate equation from table function found in the custom equation part of the analogue inputs and input your measurements. Once all data points have been input into the table click OK and the equation will be generated.

Send this configuration to the dash and the fuel level will now be calibrated.

You can display the fuel level in litres or percentage, whichever is easiest for you to view. The method explained above will already calibrate to litres. If you would like the reading in percentage, convert the litres in the data points into the percentage value of the full capacity of the tank.

Hope this helps,

Kind regards,
RT Support (SK)
______________________________
Posted by Race Technology Support


Return to “Installation questions”

Who is online

Users browsing this forum: No registered users and 2 guests