Water temp erratic

pete_rallye
Posts: 10
Joined: Thu Apr 15, 2010 7:40 am

Water temp erratic

Postby pete_rallye » Tue May 22, 2018 10:29 pm

Hi, had my dash2, video 4 and DL1 for years and its been great but since I reflashed my dash2 to utilise the new software my water temp has been bouncing about all over. When I first turn the dash on it reads correctly, then slowly drops down to 0, then climbs again to the correct temperature and drops back to 0. In the live monitor it is steady at the correct temperature, as it is in the ECU software. I have a CAN converter connected to a DTA S80. All my other temperature and pressure readings are correct and stable.

Other annoyances, can I turn off the Odometer at all now, or use it for something else? I don't need it and it just clutters up the display.
My GPS keeps saying I'm doing 427mph briefly so my odometer thinks I've done nearly 300 miles tonight....

Please can you shed some light on this for me?

Thanks for your help.

racetec
Site Admin
Posts: 173
Joined: Thu Oct 27, 2005 12:02 pm

Re: Water temp erratic

Postby racetec » Wed May 23, 2018 8:17 am

Can you check what filtering you have set up on the water temperature channel? Would you be able to sample a section of the data using Live Monitor and send it over along with your DASH2 configuration so I could run the test here with your setup?
A couple of people have asked for the odometer to be switchable, it will be in the next firmware update for the DASH2.

email directly to me, mhill at race-technology dot com

Martin

pete_rallye
Posts: 10
Joined: Thu Apr 15, 2010 7:40 am

Re: Water temp erratic

Postby pete_rallye » Mon May 28, 2018 8:12 am

Thanks for the reply, engines had a few other issues on the dyno so i'll not be doing anything with it for few weeks, but will get in touch when I am. Thanks again.


Return to “General support questions”

Who is online

Users browsing this forum: No registered users and 5 guests