DL1 Mk2 Logging Help

Posts: 1
Joined: Sat Jun 13, 2015 7:17 am
Location: NY, USA

DL1 Mk2 Logging Help

Postby TomR82 » Thu Apr 27, 2017 8:03 pm

Hi All,

I periodically have trouble with the logging function on my DL1 Mk2. I have a toggle switch hooked up to the DL1 unit to start and stop logging. I typically start the logging from pit lane but only after GPS has locked. Sometimes when I start logging the DASH2 displays a message that logging has started and everything works well. Other times, however, it displays a message that a track marker was added and that logging also started. When the latter occurs, I can expect that lap times will not work. Sector times will typically function well but instead of lap times the DASH2 will display total elapsed time.

How can I fix this?

Posts: 110
Joined: Tue Jul 13, 2010 5:34 pm
Location: Royal Oak, MI

Re: DL1 Mk2 Logging Help

Postby 924RACR » Mon May 08, 2017 5:38 pm

Running a Mk2 here myself, only with Dash3 originally and now upgraded to a Dash4.

Usually the "Start Logging" is the generic start of logging message... but when you have a lap/sector file on the CF card for the logger to use, the message "Track Marker Added" seems to be displayed when you start logging.

I'd ask if you've created the lap file in analysis or by adding a marker through the dash... I think usually those added in analysis are more reliable due to track width potential issues? Maybe adding the marker in the pit lane vs. on the front straight, so it's not reliable being hit on-track?

Another question might be if you've tried using the button on the front of the logger to stop/start, see if it's any different results... I'm suspecting your variances might be more the lap file than the method of start/stop...

I ran into some goofiness with my manual trigger this past weekend, but I suspect it was due to my settings in the DL1 for auto-trigger on/off...

Return to “General support questions”

Who is online

Users browsing this forum: No registered users and 2 guests