Search found 36 matches

by Rob Stevens
Tue Dec 14, 2010 1:14 pm
Forum: Installation questions
Topic: Am I daft
Replies: 17
Views: 19047

You need to configure the DL1 to read rpm from the ecu interface not the dedicated input, to do this you need to use the DL1 configuration software, save it to the flash card, then plug the card 'hot' into the DL1.
by Rob Stevens
Mon Dec 13, 2010 2:45 pm
Forum: General support questions
Topic: Frequency inputs dont output 0 at 0 input
Replies: 21
Views: 14527

The point is that when my car is stationary I want to see 0mph, not 2.65mph (or whatever) or is too much to ask?
by Rob Stevens
Mon Dec 13, 2010 8:52 am
Forum: Sensor-related questions
Topic: Nissan sensor questions
Replies: 14
Views: 16223

If the car has a rev counter, you just need to fine the wire to it, simples.
by Rob Stevens
Mon Dec 13, 2010 8:48 am
Forum: General support questions
Topic: Frequency inputs dont output 0 at 0 input
Replies: 21
Views: 14527

I get this also and thought it was something I was doing wrong. I notice that when stationary the Hz will very slowly drop, if you zoom in on this you may see it. What's the fix as this is just silly!
by Rob Stevens
Thu Nov 25, 2010 8:46 pm
Forum: How do I...
Topic: How do I make seperate runs line up in a graph?
Replies: 3
Views: 4392

It's hill climb, I think I fixed the track markers but cant make the quick graph work or make the graph work reliably, but I'm getting there!
by Rob Stevens
Thu Nov 25, 2010 12:26 pm
Forum: How do I...
Topic: How do I make seperate runs line up in a graph?
Replies: 3
Views: 4392

How do I make seperate runs line up in a graph?

I've tried many options, I could trim the runs to line up but that takes time, I need a way to shift one graph left or right but there is no option, this is for hill climb use and im finding this aspect a little frustrating.

Go to advanced search