Search found 362 matches

by Support
Tue Dec 19, 2017 1:48 pm
Forum: Installation questions
Topic: Issues with Dash2
Replies: 22
Views: 18297

Re: Issues with Dash2

Hi, Any units purchased after August 8th 2017 will be running firmware that support new version of configuration software. The Hondata k4pro ECU interface is actually one that is missing from the ECU list within the DASH2 configuration software. (Not sure why but will have it added) You can still se...
by Support
Thu Dec 14, 2017 11:44 am
Forum: Installation questions
Topic: Issues with Dash2
Replies: 22
Views: 18297

Re: Issues with Dash2

Good, you have OK messages so the interface is running. Error messages are only a problem if they continue to count. It is common to get an error message during first connection or unplugging the serial port whilst still switched on. The CAN interface is configured before dispatch. If everything el...
by Support
Wed Dec 13, 2017 3:28 pm
Forum: Installation questions
Topic: Issues with Dash2
Replies: 22
Views: 18297

Re: Issues with Dash2

Hello,

Please uninstall and reinstall the software. During the installation process it will ask if will give you option of selecting which software to install. Please select all racing software.

Kind regards,
Support (K)
by Support
Wed Dec 13, 2017 10:59 am
Forum: Installation questions
Topic: Issues with Dash2
Replies: 22
Views: 18297

Re: Issues with Dash2

You have clicked on RT live not live monitor. See screen below with live monitor circled.

RT live is a datalogger with a sim card that transmits the data live which can be viewed on the live monitor or app during the run. :-) Sorry for the confusion.
by Support
Tue Dec 12, 2017 12:15 pm
Forum: Installation questions
Topic: Issues with Dash2
Replies: 22
Views: 18297

Re: Issues with Dash2

Hello, The software suite should look very similar although I do have a slightly newer version then what is on the website. You should be using version 8.5 m http://i64.tinypic.com/jshh0x.jpg This contains all configuration software for all products http://i65.tinypic.com/33d9jc8.jpg Kind regards, S...
by Support
Tue Dec 12, 2017 11:41 am
Forum: Installation questions
Topic: Powering DASH2
Replies: 2
Views: 6939

Re: Powering DASH2

Hello,

The 2 ground wires and the 2 12v+in wires are both connected internally. So you can connect either or both without any problem.
*** This was done due to some installation only requiring one connector.

Kind regards,
Support (K)
by Support
Tue Dec 12, 2017 11:30 am
Forum: Installation questions
Topic: Issues with Dash2
Replies: 22
Views: 18297

Re: Issues with Dash2

Hello, Sorry to hear it is taking so long. I recommend firstly to isolate the interface from the DASH and connect to live monitor. Please connect it like this... http://i63.tinypic.com/nqr4v6.jpg Open the live monitor software and connect to the port connected to the equipment http://i67.tinypic.com...
by Support
Mon Dec 11, 2017 11:13 am
Forum: Installation problems
Topic: Dash2, DL1, Video4 and ECU/CAN/OBD data
Replies: 8
Views: 10133

Re: Dash2, DL1, Video4 and ECU/CAN/OBD data

Hello, OBD is a protocol that all manufactures have to be compatible with. m m So it doesn't matter what the OEM manufacture is, if you send the OBD requests to the ECU you should get the same replies. The fact that you can select a manufacture means it is not standard OBD and is the manufactures cu...
by Support
Thu Dec 07, 2017 10:35 am
Forum: Pre-sales product questions
Topic: ecu and dash 2 pro interface.
Replies: 1
Views: 6930

Re: ecu and dash 2 pro interface.

Hello,

Yes, it appears it is just a SIMTEK ECU but I would ask for the ECU manufacture to be sure no features have changed. Here is a link to the knowledge base for the SIMTEK ECU http://www.race-technology.com/wiki/ind ... /SIMTEKECU

Kind regards,
Support (K)
by Support
Fri Nov 03, 2017 8:55 am
Forum: General support questions
Topic: DL1 Pro Not recording at 1KHz
Replies: 1
Views: 1900

Re: DL1 Pro Not recording at 1KHz

Hi Jeff, Many thanks for your post. 1KHz logging should indeed be 1KHz, would it be possible that you could send me the run file of the data you're seeing the issue in, the configuration file running on the DL1 and could you also tell me the main application version running on the DL1 please. Please...
by Support
Tue Oct 24, 2017 9:45 am
Forum: Installation questions
Topic: Dash 2 pro connection with AIM vems
Replies: 7
Views: 9788

Re: Dash 2 pro connection with AIM vems

Dear Des, Many thanks for your enquiry. Connection from the ECU RS232 to the DASH2 PRO RS232 should be made using a standard RS232 cable as opposed to a null modem. I would recommend connecting to the RS232 of the ECU using our Live monitor software. Ensure the correct baud rate is selected and clic...
by Support
Tue Oct 24, 2017 9:19 am
Forum: General support questions
Topic: Dash 2 pro flashing
Replies: 2
Views: 2404

Re: Dash 2 pro flashing

Hi There, It sounds as if you have overwritten your installed configuration with our default, when no sensors are connected to the displays inputs you will see the water temp alarm flash constantly. this will result in all shiftlights flashing red and the backlight flashing also. I have attached the...
by Support
Tue Oct 24, 2017 9:11 am
Forum: Installation problems
Topic: Lite Monitor working - Monitor not working
Replies: 4
Views: 10901

Re: Lite Monitor working - Monitor not working

Hi Joao, Many thanks for your enquiry. it is important in your DL1 configuration that you set the RPM serial output and logging rate to disabled. What I believe could be happening is that the DL1 believes you are using its RPM signal input and is therefore overwriting the data from the ECU interface...
by Support
Thu Oct 05, 2017 8:01 am
Forum: Sensor-related questions
Topic: GPS data jumps (same spot, every lap)
Replies: 10
Views: 13609

Re: GPS data jumps (same spot, every lap)

Hi Michael,

No problem at all.

Please send any run files to sam@race-technology.com. I'll take a look at them for you.

Kind Regards,
RT Support (SK)
by Support
Mon Oct 02, 2017 8:29 am
Forum: Sensor-related questions
Topic: GPS data jumps (same spot, every lap)
Replies: 10
Views: 13609

Re: GPS data jumps (same spot, every lap)

Hi Michael, the jumps in the GPS data are due to the wrong mounting orientation being selected in the DL1 configuration software, compared with how you have it mounted in the vehicle. In analysis, we combine GPS with the accelerometer data, as this, when orientations are set correctly, give a much s...

Go to advanced search