Search found 362 matches

by Support
Mon Jun 18, 2018 1:32 pm
Forum: How do I...
Topic: Test Dash4Pro
Replies: 17
Views: 15455

Re: Test Dash4Pro

Hello, This bug was fixed along time ago. http://i64.tinypic.com/10xyj29.jpg The latest firmware version is now v6.0.29. Updating the firmware is now automatically done when reconfiguring the DASH. You will need to install the latest version of Race Technology. *** You old configuration will not be ...
by Support
Mon Jun 18, 2018 1:21 pm
Forum: How do I...
Topic: Emerald k6 oil pressure on dl1mk3 using can
Replies: 2
Views: 6780

Re: Emerald k6 oil pressure on dl1mk3 using can

Hello, This is the available channels being transmitted by the Emerald ECU when generic mode is selected. Unfortunately, oil pressure is not available. http://www.emeraldm3d.com/media/software-manuals/Emerald%20K3%20&%20K6%20CAN%20protocol.pdf If it is possible to set up a custom CAN output that you...
by Support
Thu Apr 26, 2018 12:14 pm
Forum: General support questions
Topic: RPM divided by X on DL1club-logging but OK on DASH4PRO
Replies: 2
Views: 5033

Re: RPM divided by X on DL1club-logging but OK on DASH4PRO

Hello, It is intented to store the RPM to the memory card as RPM*1. It is common that RPM is store at a half, quatar or double etc etc due to the number of pulses per 1 engine revolution varying. It is possible to adjust the settings in analysis but if stored incorrectly when overlaying 2 different ...
by Support
Wed Apr 18, 2018 11:21 am
Forum: Sensor-related questions
Topic: Boost Pressure Sensor - Incorrect Results so faulty ?
Replies: 3
Views: 7547

Re: Boost Pressure Sensor - Incorrect Results so faulty ?

Hello, I can confirm the picture is looking into the sensor. I suspect the senor is not working correctly and it is time to return the sensor for inspection. Apologies first time I have seen this! Please send forum link to service @ race - technology . com and they will send you an RMA. Kind regards...
by Support
Thu Apr 05, 2018 7:08 am
Forum: Sensor-related questions
Topic: Boost Pressure Sensor - Incorrect Results so faulty ?
Replies: 3
Views: 7547

Re: Boost Pressure Sensor - Incorrect Results so faulty ?

Hello,

Very strange.

I have never seen a sensor go up in voltage with a drop in pressure. It makes me think 5v and ground might be reversed.

Please can you remove the connector and check the voltages using a multi-meter?
Image

Kind regards,
Support (K)
by Support
Fri Jan 26, 2018 10:21 am
Forum: Pre-sales product questions
Topic: Dash2 and DTA S80pro....anyone
Replies: 26
Views: 40577

Re: Dash2 and DTA S80pro....anyone

Please see point 5 in previous reply for checking license.
by Support
Thu Jan 25, 2018 9:43 am
Forum: Pre-sales product questions
Topic: Dash2 and DTA S80pro....anyone
Replies: 26
Views: 40577

Re: Dash2 and DTA S80pro....anyone

Hi, So, then I don't need to use the ECU-CAN-Serial-Interface-cable? - No. The DL1 Club has a CAN port directly on the unit. It is directly on the DL1club-socket, from which I also go to the dash4 (I suppose the dash is the RS232-1 or and the video-output is the RS232-2 in the picture, correct? - I ...
by Support
Wed Jan 24, 2018 8:33 am
Forum: Pre-sales product questions
Topic: Dash2 and DTA S80pro....anyone
Replies: 26
Views: 40577

Re: Dash2 and DTA S80pro....anyone

Hello, 1)Connect the ECU CAN BUS to the DL1 CLUB CAN connection http://i65.tinypic.com/2z70wlf.jpg 2) Configure the ECU m 3) If the DL1 was ordered with CAN interface for DTA it will have been supplied pre-configured and now should be working. If it wasn't or the configuration has been over written ...
by Support
Wed Jan 17, 2018 9:04 am
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 15398

Re: Dash 2 to omex 600 problem

Data received. The data is just FF's which means it is not outputting the data correctly. http://i66.tinypic.com/n6ssw9.jpg If all these things are true then it is time to contact OMEX 1) The ECU excepted the configuration file and is showing baud rate 38400 2) The live monitor is configured to 3840...
by Support
Tue Jan 16, 2018 4:14 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 15398

Re: Dash 2 to omex 600 problem

Hello, The live monitor is receiving byte value FF constantly which is telling me the data being received from the ECU is not at the correct baud rate or live monitor was not set to 38400. I have sent the setup file now (sorry) please try loading it is and double checking the baud rate in live monit...
by Support
Tue Jan 16, 2018 3:17 pm
Forum: General support questions
Topic: USB connection problems to dash 2 pro
Replies: 4
Views: 3161

Re: USB connection problems to dash 2 pro

The USB is usually very reliable so I suspect a connection problem. I recommend checking the connector pins on the back of the DASH for any small pieces of metal or carbon fibre or even bent pins. If all looks OK then sounds best to send back for checking... Please email service @ race - technology ...
by Support
Mon Jan 15, 2018 12:57 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 15398

Re: Dash 2 to omex 600 problem

Hi Tony, The OK messages is confirmation the interface is alive. - The live monitor sends out a message which is restransmitted back to live monitor from the interface. THis confirms... - Power is OK - PC communications is OK - Interface is OK on the transmit side Now we need to check the ECU is out...
by Support
Tue Jan 09, 2018 10:03 am
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 15398

Re: Dash 2 to omex 600 problem

Hello, I will email you the setup file anyway but I believe it doesn't do anything else. 1) Please can you connect the interface like this... http://i64.tinypic.com/k06mhw.jpg 2) Open live monitor http://i64.tinypic.com/fa7znc.jpg 3) Connect to port connected to interface http://i67.tinypic.com/2rq2...
by Support
Mon Jan 08, 2018 12:16 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 15
Views: 15398

Re: Dash 2 to omex 600 problem

Hello,

The ECU setup should look more like this...

Image

I can email you the ECU setup file. Please send me an email and i will reply Kieran @ race - technology . com

Kind regards,
Support
by Support
Wed Dec 20, 2017 10:59 am
Forum: General support questions
Topic: Dash2 / DTA S40Pro Config leads
Replies: 1
Views: 1967

Re: Dash2 / DTA S40Pro Config leads

Hello,

The DASH2 has a standard 9 pin female serial connector using standard pin out. You can plug a USB to serial convertor directly into it. The DTA have a 15 pin male d-type. You will need to purchase or build an adaptor cable.

http://www.efi-parts.co.uk/index.php?productID=184
http://www.dtafast.co.uk/download_files ... iagram.pdf

Kind regards,
Support (K)

Go to advanced search