Search found 327 matches

by Support
Fri Jul 27, 2018 1:54 pm
Forum: General support questions
Topic: Boost Display/Logging - Dash 4 pro - DL1 Club, SC Typhoon ECU
Replies: 1
Views: 104

Re: Boost Display/Logging - Dash 4 pro - DL1 Club, SC Typhoon ECU

Hello,

If you can email me the following I'll be able to assist:

- A copy of your DL1 CLUB configuration.
- A copy of your DASH4PRO configuration.
- A small .RUN file (around ten seconds): logged with the engine running & a 'few' blips of the throttle present.

Best regards,
Tech Support (D)
by Support
Fri Jul 27, 2018 1:39 pm
Forum: General support questions
Topic: DL1/Dash2 Does not start logging
Replies: 10
Views: 2767

Re: DL1/Dash2 Does not start logging

Check your "Pulses per revolution" setting on your DASH2 configuration. Alternatively, send a copy of your DASH2 configuration to: daniel at race - technology dot com.

Best regards,
Tech Support (D)
by Support
Fri Jul 27, 2018 12:59 pm
Forum: Sensor-related questions
Topic: Terratrip Wheel Speed Sensor
Replies: 1
Views: 394

Re: Terratrip Wheel Speed Sensor

Hello,

If you're struggling to obtain a valid speed signal from the Terratrip sensor, here is the one we sell - https://www.race-technology.com/gb/raci ... heel-speed.

Best regards,
Tech Support (D)
by Support
Thu Jul 26, 2018 7:38 am
Forum: Pre-sales product questions
Topic: Megasquirt MS3 and 2 way CAN
Replies: 1
Views: 226

Re: Megasquirt MS3 and 2 way CAN

Dear Andy, To receive CAN data from the Megasquirt MS3 CAN ECU, you will require the following: - DL1 CLUB - this will come with the correct firmware pre-installed. - DL1 CLUB CAN Reveive Option License - this will come with our CAN interface cable. Both of these can be purchased here - http://www....
by Support
Thu Jun 21, 2018 1:41 pm
Forum: How do I...
Topic: Test Dash4Pro
Replies: 15
Views: 489

Re: Test Dash4Pro

Hello, I don't understand why the DASH4 will not work using the latest firmware. The format of the data has stayed the same. This makes no sense... I've spoken to Life, and they say the best route is to have the F88 ECU reconfigured to send CAN over RS232 You can send data over CAN or RS232 it is th...
by Support
Mon Jun 18, 2018 1:32 pm
Forum: How do I...
Topic: Test Dash4Pro
Replies: 15
Views: 489

Re: Test Dash4Pro

Hello, This bug was fixed along time ago. http://i64.tinypic.com/10xyj29.jpg The latest firmware version is now v6.0.29. Updating the firmware is now automatically done when reconfiguring the DASH. You will need to install the latest version of Race Technology. *** You old configuration will not be ...
by Support
Mon Jun 18, 2018 1:21 pm
Forum: How do I...
Topic: Emerald k6 oil pressure on dl1mk3 using can
Replies: 2
Views: 147

Re: Emerald k6 oil pressure on dl1mk3 using can

Hello, This is the available channels being transmitted by the Emerald ECU when generic mode is selected. Unfortunately, oil pressure is not available. http://www.emeraldm3d.com/media/software-manuals/Emerald%20K3%20&%20K6%20CAN%20protocol.pdf If it is possible to set up a custom CAN output that you...
by Support
Thu Apr 26, 2018 12:14 pm
Forum: General support questions
Topic: RPM divided by X on DL1club-logging but OK on DASH4PRO
Replies: 2
Views: 230

Re: RPM divided by X on DL1club-logging but OK on DASH4PRO

Hello, It is intented to store the RPM to the memory card as RPM*1. It is common that RPM is store at a half, quatar or double etc etc due to the number of pulses per 1 engine revolution varying. It is possible to adjust the settings in analysis but if stored incorrectly when overlaying 2 different ...
by Support
Wed Apr 18, 2018 11:21 am
Forum: Sensor-related questions
Topic: Boost Pressure Sensor - Incorrect Results so faulty ?
Replies: 3
Views: 308

Re: Boost Pressure Sensor - Incorrect Results so faulty ?

Hello, I can confirm the picture is looking into the sensor. I suspect the senor is not working correctly and it is time to return the sensor for inspection. Apologies first time I have seen this! Please send forum link to service @ race - technology . com and they will send you an RMA. Kind regards...
by Support
Thu Apr 05, 2018 7:08 am
Forum: Sensor-related questions
Topic: Boost Pressure Sensor - Incorrect Results so faulty ?
Replies: 3
Views: 308

Re: Boost Pressure Sensor - Incorrect Results so faulty ?

Hello,

Very strange.

I have never seen a sensor go up in voltage with a drop in pressure. It makes me think 5v and ground might be reversed.

Please can you remove the connector and check the voltages using a multi-meter?
Image

Kind regards,
Support (K)
by Support
Fri Jan 26, 2018 10:21 am
Forum: Pre-sales product questions
Topic: Dash2 and DTA S80pro....anyone
Replies: 26
Views: 22410

Re: Dash2 and DTA S80pro....anyone

Please see point 5 in previous reply for checking license.
by Support
Thu Jan 25, 2018 9:43 am
Forum: Pre-sales product questions
Topic: Dash2 and DTA S80pro....anyone
Replies: 26
Views: 22410

Re: Dash2 and DTA S80pro....anyone

Hi, So, then I don't need to use the ECU-CAN-Serial-Interface-cable? - No. The DL1 Club has a CAN port directly on the unit. It is directly on the DL1club-socket, from which I also go to the dash4 (I suppose the dash is the RS232-1 or and the video-output is the RS232-2 in the picture, correct? - I ...
by Support
Wed Jan 24, 2018 8:33 am
Forum: Pre-sales product questions
Topic: Dash2 and DTA S80pro....anyone
Replies: 26
Views: 22410

Re: Dash2 and DTA S80pro....anyone

Hello, 1)Connect the ECU CAN BUS to the DL1 CLUB CAN connection http://i65.tinypic.com/2z70wlf.jpg 2) Configure the ECU m 3) If the DL1 was ordered with CAN interface for DTA it will have been supplied pre-configured and now should be working. If it wasn't or the configuration has been over written ...
by Support
Wed Jan 17, 2018 9:04 am
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 14
Views: 1643

Re: Dash 2 to omex 600 problem

Data received. The data is just FF's which means it is not outputting the data correctly. http://i66.tinypic.com/n6ssw9.jpg If all these things are true then it is time to contact OMEX 1) The ECU excepted the configuration file and is showing baud rate 38400 2) The live monitor is configured to 3840...
by Support
Tue Jan 16, 2018 4:14 pm
Forum: Installation problems
Topic: Dash 2 to omex 600 problem
Replies: 14
Views: 1643

Re: Dash 2 to omex 600 problem

Hello, The live monitor is receiving byte value FF constantly which is telling me the data being received from the ECU is not at the correct baud rate or live monitor was not set to 38400. I have sent the setup file now (sorry) please try loading it is and double checking the baud rate in live monit...

Go to advanced search